Knowledgebase
Totalidea Software > Totalidea Software Support Center > Knowledgebase

Tweak-7 / Tweak-8 / Tweak-10 does not open when I start it

Solution

First, make sure that Tweak-7 / Tweak-8 / Tweak-10 is not already running by checking the system tray for the program's icon. If the icon is there and if you right click it, you should be able to open Tweak-7 / Tweak-8 / Tweak-10 from the 'Open' menu command.

If Tweak-7 / Tweak-8 / Tweak-10 is not running and also does not start when you double click the program's icon:

This is a serious problem ususally caused by a corrupted Microsoft .net framework, which is part of a regular Windows installation. Tweak-7 requires the Microsoft .net framework v3.5, Tweak-8 requires v4 of the .net framework, Tweak-10 v4.5 of the .net framework.

Another possible cause is a third party security related software that interferes with our product and prevents it from starting up. Please shut down and do completely unload (not just disable) any such products. Also close any other third party application that is running in the background to make sure that nothing interferes with Tweak-7, Tweak-8 or Tweak-10. If this does not help, please read on:

Although there's only a little chance that this fixes the problem, you might want to try to uninstall the .net framework, and then re-install it through the Windows 'Software' >>> 'Windows component' control panel, where you can uncheck the appropriate checkbox to uninstall the .net framework. After uninstalling it, restart your computer and immediately re-install the .-net framework by re-checking the checkbox mentioned above. Once the .net framework has been re-installed, install Tweak-7 / Tweak-8 and see if the problem persists.

If nothing of the above helps and if you are absolutely sure that no third party software is still active in the background there's no way to get this issue fixed without re-installing Windows as in that case the Microsoft .net framework setup on your machine is corrupted and can only be fixed through a complete new installation of Windows.

Related articles The System Information and Memory Management features do not display anything
The initialization screen hangs at about 10%, Tweak-XP suddenly disappears or nothing happens at all
Tweak-XP Pro (or Windows) sometimes freezes with Tweak-XP showing a CPU usage of 100%
Tweak-XP Pro crashes and shows an error message 'Tweak-XP Pro Main-Executable has encountered a problem and needs to close
When launching Tweak-XP with Windows, the application displays an error message like "Error: loader couldn't initialize service!"
Article details
Article ID: 47
Category: Tweak-7, Tweak-8, Tweak-10
Views: 1412

 
« Go back